CTX212537
2016-05-03
1970-01-01
Unable to generate techsupport file on CloudBridge appliance, the following error is displayed. The transfer account password ...

Symptoms or Error

Unable to generate techsupport file on CloudBridge appliance, the following error is displayed

User-added image

User-added image

Solution

The transfer account password is not the default nsroot. You can change back to default with command:?? set access -type transfer -password nsroot
??
By default the SVM, CloudBridge instance and transfer account default passwords are:

SVM ??????????????????????????
Username: nsroot
Password:?? nsroot
??
CloudBridge instance
Username: admin
Password:???? nsroot
??
Transfer account ??????????
Username: transfer
Password: nsroot

??
-Also if Command Center is used to monitor the CloudBridge appliance it must use the default password nsroot ??to monitor the appliance, if Command Center uses a different password than default nsroot it will change the transfer account password as it has admin rights
??
Example:
If Command center is using the username Monitoring and not using the default nsroot password
Username: Monitoring
Password: ??otherpassword
Command Center will??issue the command set access -type transfer -password otherpassword and will change the password from nsroot to otherpassword even though the password was directly changed on the CloudBridge instance.
??

Problem Cause

The transfer account password is not the default nsroot. You can change back to default with command:?? set access -type transfer -password nsroot
??

 

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