CTX212149
2016-04-22
1970-01-01
XenMobile 10.3.5 - after the upgrade users are not able to see their applications under the WorxStore. WorxStore doesn ...

Symptoms or Error

XenMobile 10.3.5 - after the upgrade users are not able to see their applications under the WorxStore.

WorxStore doesn’t load properly on the mobile device.?? Just getting the following screen saying:

(0)
1/6
Bar
User Name
(two blank fields)
??

Solution

It's required to reboot the netscaler once.
_ After rebooting the netscaler everything started working fine.

Problem Cause

After Upgrading to XenMobile 10.3.5 from 10.3, worxstore is blank for both iOS and Android devices.
> As this is a known issue from the Netscaler side.


 

Join the conversation

Citrix Discussions

Open a case

Citrix Support

特别说明


本文来源为Citrix.com所有,翻译后版权归翻译者所有.如需转载请注明出处.

文档版本


.

广告招租


最新留言


.

广告招租


.