CTX203982
2016-01-20
1970-01-01
Applications within XenApp will often times not log out the user's session on the Citrix terminal server properly after closing it.

Symptoms or Error

Applications within XenApp will often times not log out the user's session on the Citrix terminal server properly after closing it. This leads to issues where the applications get stuck and we have printing issues when we try to reopen an application.


Solution

To resolve this issue disable Adobe updater. For more information refer to - http://techdows.com/2013/12/disable-adobearm-exe-reader_sl-exe.html


Problem Cause

AdobeARM.exe process hangs session.


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