CTX200893
2016-04-18
1970-01-01
Unable to start XenMobile Mail Manager (XMM) service when XMM is installed to the same server as XenMobile Device Manager (XDM).

Symptoms or Error

Unable to start XenMobile Mail Manager (XMM) service when XMM is installed to the same server as XenMobile Device Manager (XDM).


Solution

Complete the following steps to resolve this issue:

  1. In XMM, go to the Configure tab.

  2. Go to the MSP tab.

  3. Change??XMM Service Port from 443 to 4443 (or any other port that may be available).

    User-added image
  1. Restart the service.


Problem Cause

XDM is already using port 80 and 443, so the service will not start unless the default port is changed to an available port on the same box.


Applicable Products


 

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