CTX139045
VDI-in-a-Box
VDI-in-a-Box 5_3
Installation/Upgrade
2016-04-15
2014-04-01
Com Port is Not Working After Upgrading to VDI-in-a-Box 5.3.

Symptoms or Error

Com port is not working after upgrading to VDI-in-a-Box 5.3.


Solution

Com port redirection can be enabled through Citrix Policy.

  1. Start Citrix User Policy and click New…:

    User-added image

  1. In the New Policy wizard, type the name of the new policy and click Next:

    User-added image

  1. Select Auto connect client COM ports and click Add.

  2. Select Enabled for Auto connect client COM ports and click OK:

    Cliebt COM Ports

  1. Click Next:??&

    User-added image

  1. Select the Filter and click Next:??&

    Next

  1. Confirm the policy is enabled and click Create:??&

    Policy is enabled

  1. Validate Com Port policy is enabled.??&

    COM Port


Problem Cause

Com port redirection was previously enabled by default. In VDI-in-a-Box 5.3, COM Port Mapping is disabled by default.


Applicable Products


 

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