CTX137493
XenApp
XenApp 6_5 for Windows Server 2008 R2,XenApp 6_0 for Windows Server 2008 R2,XenApp 5_0 for Windows Server 2008
Connectivity,Performance
2016-04-14
2005-06-06
This article provides information on the XenApp server which is unresponsive because of incomplete logged off sessions.

Symptoms or Error

The XenApp server is unresponsive because of incomplete logged off sessions.


Solution

To resolve the issue, complete one of the following:

  • Upgrade the Symantec Anti-Virus version from 11.x to 12.x.

    Or
  • Update the default rule of UPM to exclude the Application Data from the user profile.


Problem Cause

The Symantec Anti-Virus version 11.x installed on the XenApp server might block the User Profile Management (UPM) to copy the files from the Application Data of the users to UPM in the shared network.

Note: The Application Data folder depends on the Client Windows operating system. It stores plenty of temporary data which reduces the logon time of the user. By default, the Application Data is excluded from UPM.


 

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