CTX124391
Presentation Server 4.5 for Windows Server 2003,User Profile Manager 2.1,XenApp 5.0 for Windows Server 2003 x64,XenApp 5.0 for Windows Server 2003 x86,XenApp 5.0 for Windows Server 2008 x64,XenApp 5.0 for Windows Server 2008 x86,XenDesktop 3.0 x32,XenDesk
Presentation Server 4.5 for Windows Server 2003,User Profile Manager 2.1,XenApp 5.0 for Windows Server 2003 x64,XenApp 5.0 for Windows Server 2003 x86,XenApp 5.0 for Windows Server 2008 x64,XenApp 5.0 for Windows Server 2008 x86,XenDesktop 3.0 x32,XenDesk
Article
2012-03-10
2012-03-10
Symptoms User Profile Manager does not save profile changes during logoff. Cause This condition can occur when VMware ...

Symptoms

User Profile Manager does not save profile changes during logoff.

Cause

This condition can occur when VMware tools are installed on the workstation or server. The VMware shared folder option causes the profile to hang during logoff and files are not saved. Even if the shared folder option is disabled at the client, the issue will still occur.

Resolution

  1. Uninstall VMware tools from the virtual machine.
  2. Re-install the VMware tools and select the custom installation option.
  3. Under VMware device drivers, deselect VMware Shared Folders.
  4. Proceed with the installation of VMware tools..

More Information

CTX122501 – Citrix User Profile Manager Creates Multiple Sequential Profiles when Running on VMware


特别说明


本文来源为Citrix.com所有,翻译后版权归翻译者所有.如需转载请注明出处.

文档版本


.

广告招租


最新留言


.

广告招租


.