CTX122969
NetScaler Gateway
NetScaler Gateway_all
Security
2015-12-23
2014-12-22
When launching NetScaler Gateway plug-in, the following error message is displayed: "1012: The NetScaler Gateway Plug-in could not start. For more ...

Symptoms or Error

When launching NetScaler Gateway plug-in,??the following error message is displayed:
"1012: The NetScaler Gateway Plug-in could not start.??For more information, see the connection log.(15)"

When connecting to??NetScaler Gateway through??NetScaler Gateway plug-in the following error message is displayed:
"1012: The NetScaler Gateway Plug-in could not start. For more information see the connection log.(18)"

The log viewer also displays the following error:
"The correct version of the NDIS driver is not installed".

User-added image


Solution

To resolve this issue, reinstall or repair the NetScaler Gateway plug-in on the workstation exhibiting this issue.

A??repair of the NetScaler Gateway plug-in is normally performed from Control Panel > Add/Remove Programs on the workstation. If??NetScaler Gateway plug-in corrupted, then the repair might fail.

If NetScaler Gateway plug-in cannot be reinstalled, then download the CAG Cleanup Tool and run the tool as an administrator. This tool removes all the drivers and plug-ins that requires administrative privileges. Now reinstall the NetScaler Gateway plug-in.


Problem Cause

The NetScaler Gateway plug-in installation on the workstation is corrupted.


Applicable Products


 

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